“GWT Plugin Desteklenmiyor” (Not Supported) hatası

Jan 04 2015 Published by under java

Chrome’a veya Firefox’a Google Web Toolkit plugini yüklemeye çalıştığımızda “GWT plugin desteklenmiyor” hatası alabiliriz. Bu durumda uygulanacak adımlar:

1. Chrome kısayoluna sağ tıklayıp Özellikler->Kısayol tıklanır.

2. Hedef kısmına aşağıdaki eklenir. Bu sayede Chrome eklentilerini sürükle bırak yaparak da yükleyebiliriz.

3. Chrome açılır ve extensions adresi açılır. Bunun için tarayıcıya aşağıdaki adres yazılır:

4. Aşağıdaki linkten gwt dev plugin indirilir:

https://groups.google.com/group/google-web-toolkit/attach/d1c909bf4c5cbfb4/gwt-dev-plugin.crx?part=4&authuser=0

5. Son olarak indirilen plugin Chrome’a sürüklenir.

Comments are off for this post